We can't start installation :(

  1. Your server is running PHP 8.0.13, but PrestaShop requires PHP 7.4 or lower. To install PrestaShop 1.7.8.1 you need to downgrade your server's PHP version.

You can contact your web host provider to fix the above requirements.